<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script type="text/javascript">window.gdSetMap = window.gdSetMap || 'auto';</script><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Current &amp; The Savannah Tribune Co-Host Online Voter Education Event | The Savannah Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://d2y8psjfi06mva.cloudfront.net/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="https://www.savannahtribune.com/articles/the-current-the-savannah-tribune-co-host-online-voter-education-event/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Current &amp; The Savannah Tribune Co-Host Online Voter Education Event | The Savannah Tribune" />
<meta property="og:description" content="The Current, Coastal Georgia&#039; s only in-depth investigative news source, along with The Savannah Tribune, one of the oldest Black-owned and operated publications in America, announced they are co" />
<meta property="og:url" content="https://www.savannahtribune.com/articles/the-current-the-savannah-tribune-co-host-online-voter-education-event/" />
<meta property="og:site_name" content="The Savannah Tribune" />
<meta property="og:image" content="https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/2p1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="article:published_time" content="2021-09-29T13:33:00Z" />
<meta property="article:modified_time" content="2021-09-30T14:46:54Z" />
<meta property="og:image:secure_url" content="https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/2p1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Current &amp; The Savannah Tribune Co-Host Online Voter Education" />
<meta name="twitter:description" content="The Current, Coastal Georgia&#039; s only in-depth investigative news source, along with The Savannah Tribune, one of the oldest Black-owned and operated publications in America, announced they are co" />
<meta name="twitter:image" content="https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/2p1.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//d2y8psjfi06mva.cloudfront.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Savannah Tribune &raquo; Feed" href="https://www.savannahtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Savannah Tribune &raquo; Comments Feed" href="https://www.savannahtribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Savannah Tribune &raquo; iCal Feed" href="https://www.savannahtribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Savannah Tribune &raquo; The Current &#038; The Savannah Tribune Co-Host Online Voter Education Event Comments Feed" href="https://www.savannahtribune.com/articles/the-current-the-savannah-tribune-co-host-online-voter-education-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.savannahtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://d2y8psjfi06mva.cloudfront.net/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://d2y8psjfi06mva.cloudfront.net/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-scss-css'  href='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.38' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.savannahtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://d2y8psjfi06mva.cloudfront.net/anti-spam/assets/css/admin-bar.css?ver=7.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='location_manager_css-css'  href='https://d2y8psjfi06mva.cloudfront.net/geodir_location_manager/css/geodir-location.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ohtnav_styles-css'  href='https://d2y8psjfi06mva.cloudfront.net/ohtnav/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://d2y8psjfi06mva.cloudfront.net/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #455cc7;
	border: 1px solid #f3cbc4;
}

</style>
<link rel='stylesheet' id='solr_auto_css-css'  href='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/css/bootstrap.min.css?ver=20.1' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/css/style.css?ver=20.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-Slabo+27pxslug-css'  href='https://fonts.googleapis.com/css?family=Slabo+27px&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/style.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='light-side-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen-child/light.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen-child/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsletter-css'  href='https://d2y8psjfi06mva.cloudfront.net/newsletter/style.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://d2y8psjfi06mva.cloudfront.net/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"https:\/\/www.savannahtribune.com","geodir_plugin_url":"https:\/\/d2y8psjfi06mva.cloudfront.net\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?&amp;language=en&amp;key=AIzaSyBn_0umUJvsaE6dXSwcxUcUIziHxI8a9XI'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/jawj/oms.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/oht_ads/js/oht_ad_heightCap.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen-child/js/light.js?ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.savannahtribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.savannahtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.savannahtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.savannahtribune.com/?p=145741' />
<link rel="alternate" type="application/json+oembed" href="https://www.savannahtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.savannahtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-92 {  margin: 0 auto; }
	.g-93 {  margin: 0 auto; }
	.g-94 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-95 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:92px; }
	.g-96 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:92px; }
	.g-97 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-98 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-99 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-100 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-101 { margin:40px 0px 0px 0px; width:100%; max-width:336px; height:100%; max-height:300px; }
	.g-102 { margin:40px 0px 0px 0px; width:100%; max-width:336px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style></style>
			<style>
				#wp-admin-bar-w3tc,#toplevel_page_w3tc_dashboard,#wp-admin-bar-w3tc{
	  			display:none!important;
  			}
			</style>
			
		<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.savannahtribune.com"><link rel="https://theeventscalendar.com/" href="https://www.savannahtribune.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 0ms;
					transition-delay: 0ms;
				}
					</style>
				<style type='text/css'>
		#page { background:#b5c0cc}.site-inner { background-color:#ffffff}p { color:}a { color:#0066cc}.primary-menu li a, .current-item a, #menu-toggle, body.oht-nav-fixed .main-navigation a, .is-mobile #secondary-menu li a, .is-mobile .utility-nav li a { color:#ffffff}#site-header-menu, #menu-toggle, body.oht-nav-fixed .main-navigation, .primary-menu, .is-mobile #secondary-menu, .is-mobile .utility-nav { background:#0066cc}.primary-menu li a:hover, #menu-toggle:hover, .is-mobile #secondary-menu li a:hover,  .is-mobile .utility-nav li a:hover { color:#e8e8e8}#site-header-menu li:hover a { background:}h2.widget-title { background:}.oht-article p.breaking-news, .breaking-news { background:}.footer-container { background:}h1 { color:}h2 { color:}h3 { color:}h4 { color:}		</style>
				<style type='text/css'>
		.primary-menu a, #menu-toggle, #secondary-menu li a, .utility-nav li a { font-family: 'Slabo 27px' !important; } 
h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .oht-article h3 a, .oht-article p.oht-article-meta, .entry-title { font-family: 'Slabo 27px' !important; } 
		</style>
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.site-logo img, .site-logo {
	width:100% !important;
	max-height:500px !important;
}

.oht-slide-content {background-position-y:0;}

.oht-ads-widget-container img {
margin:.5em 0;
min-width:75%;
}

.main-navigation ul ul li a{
background-color:white;
color:#0066cc;
}

.main-navigation ul ul li a:hover{
background-color:white;
color:#0066cc;
}

.mfp-wrap {
	z-index:111111 !important;
}

body.no-sidebar:not(.search-results) article:not(.type-page) .entry-content {
width:100% !important;
margin:0 !important;
}

.oht-ad-image {
	float: left;
	margin: 1em;
}

.oht-ad-text {height:auto !important;}

#marketplace-container {
	width: 100%;
-moz-column-count:4;
-webkit-column-count:4;
column-count:4;
}

.oht-ads-marketplace-ad-container {float:none;}

.a-85{
	width: 160px;
	margin-left: auto;
	margin-right: auto;
}

#hero-ad > div.g.g-66 > div, #hero-ad > div.a-single.a-86 {
	width: 728px;
	/* display: inline-block; */
	margin-left: auto;
	margin-right: auto;
}

#footer-hero-ad > div{
	width: 728px;
	/* display: inline-block; */
	margin-left: 10%;
}

.hero-ads .a-single.a-109 {
	padding: 0 4.5455%;
}

.g{
	text-align: center;
}		</style>
			<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
</head>

<body class="oht-logo-center oht-nav-default gd-map-auto" id="engage-hamburger">

<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header oht-date--" role="banner">
			<div class="site-header-main">

				
				
				<div class="clearfix"></div>


				<form role="search" method="get" class="search-form" action="https://www.savannahtribune.com/">
					<label>
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
					</label>
					<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
				</form>


				<ul class="social-media"><li><a href="https://twitter.com/TheSavannahTrib" class="sm-twitter"><i class="fa fa-twitter"></i></a></li>


<li><a href="https://www.instagram.com/the_savannahtribune/" class="sm-instagram"><i class="fa fa-instagram"></i></a></li>





<li><a href="http://www.facebook.com/tanya.milton1" class="sm-facebook"><i class="fa fa-facebook"></i></a></li></ul>







				
				<div class="site-branding">
					
											<div id="header-ad-left" class="header-ads" role="complementary">
													</div><!-- #primary-sidebar -->
					

					<div class="site-logo">
					<h1><a href="https://www.savannahtribune.com/"><img  data-src='http://www.savannahtribune.com/wp-content/uploads/2017/07/Savannah-Tribune-Logo-Redesign-Clean.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="http://www.savannahtribune.com/wp-content/uploads/2017/07/Savannah-Tribune-Logo-Redesign-Clean.jpg"></noscript></a></h1>
											<p class="site-description">Georgia&#039;s Best Weekly</p>
																<p>Sunday, October 3, 2021</p>
										
					</div>
											<div id="header-ad-right" class="header-ads" role="complementary">
													</div><!-- #primary-sidebar -->
					
					<div class="clearfix"></div>

					
					<div class="clearfix"></div>

					
				</div><!-- .site-branding -->
				
									                    <div class="hamburger-menu-container">
					<button id="menu-toggle" class="menu-toggle"><span>Menu</span></button>
										<ul class="hide-on-desktop oht-menu oht-menu--mobile">
						<li id="menu-item-31073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31073"><a href="/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-oht_article-ancestor current-menu-parent current-oht_article-parent menu-item-17"><a href="https://www.savannahtribune.com/category/front-page/">Front Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.savannahtribune.com/category/health/">Health</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.savannahtribune.com/category/church/">Church</a></li>
<li id="menu-item-95507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95507"><a href="https://www.savannahtribune.com/category/social-and-community-news/">Social &#038; Community News</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.savannahtribune.com/category/community-events/">Community Events</a></li>
<li id="menu-item-31020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31020"><a href="https://www.savannahtribune.com/category/sports/">Sports</a></li>
<li id="menu-item-31021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31021"><a href="https://www.savannahtribune.com/category/photo-gallery/">Galleries</a></li>
					</ul>
									
					<div id="site-header-menu" class="site-header-menu hamburger-hide">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="primary-menu gd-menu-z"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31073"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-oht_article-ancestor current-menu-parent current-oht_article-parent menu-item-17"><a href="https://www.savannahtribune.com/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.savannahtribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.savannahtribune.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95507"><a href="https://www.savannahtribune.com/category/social-and-community-news/">Social &#038; Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.savannahtribune.com/category/community-events/">Community Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31020"><a href="https://www.savannahtribune.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31021"><a href="https://www.savannahtribune.com/category/photo-gallery/">Galleries</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
												<div class="clearfix"></div>
					</div><!-- .site-header-menu -->
										</div>
													
								<div class="secondary-menu hamburger-hide" id="secondary-menu">
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="secondary-nav gd-menu-z"><li id="menu-item-31022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31022"><a href="https://www.savannahtribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31023"><a href="https://www.savannahtribune.com/list-of-online-black-newspapers-in-america/">List of Online NNPA Papers</a></li>
<li id="menu-item-31072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31072"><a href="https://www.savannahtribune.com/savannah-tribune-archives/">Archives</a></li>
</ul></div>				</div>
							</div><!-- .site-header-main -->
			<div class="clearfix"></div>

			
			
		</header><!-- .site-header -->

					<div id="hero-ad" class="hero-ads">
				<div class="g g-94"><div class="g-dyn a-148 c-1"><a class="gofollow" data-track="MTQ4LDk0LDEsNjA=" href="https://uwce.org/give/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/General-Give-Digital-Ad4-728x90-1.jpg" /></a></div><div class="g-dyn a-140 c-2"><!-- Savannah Tribune NNPA 728x90 ATF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=728x90;setID=329887;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" marginwidth="0" marginheight="0"  hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div><div class="g-dyn a-147 c-3"><a class="gofollow" data-track="MTQ3LDk0LDEsNjA=" href="https://uwce.org/give/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/General-Give-Digital-Ad3-728x90-1.jpg" /></a></div><div class="g-dyn a-150 c-4"><a class="gofollow" data-track="MTUwLDk0LDEsNjA=" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-310x50-1.jpg" /></a></div><div class="g-dyn a-129 c-5"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.3912035THESAVANNAHTRIBUNE/B25245327.292708682'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-149 c-6"><a class="gofollow" data-track="MTQ5LDk0LDEsNjA=" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-728x90-1.jpg" /></a></div></div>			</div><!-- #primary-sidebar -->
		


		<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">
		
<article id="post-145741" class="post-145741 oht_article type-oht_article status-publish has-post-thumbnail hentry category-front-page oht_edition-2021-09-29">
	<header class="entry-header">
		<h1 class="entry-title">The Current &#038; The Savannah Tribune Co-Host Online Voter Education Event</h1>				<p class="byline"><span class="byline__by">By </span><span class="byline__author"><a href="https://www.savannahtribune.com/author/graphicdesignersavannahtribune-com/">Savannah Tribune</a> </span><span class="byline__separator">| </span><span class="byline__time"><span class="byline__on">on </span>September 29, 2021</span><br>
		
				</p>
	</header><!-- .entry-header -->

	
	
	<div class="entry-content">

		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.savannahtribune.com/articles/the-current-the-savannah-tribune-co-host-online-voter-education-event/" data-a2a-title="The Current &amp; The Savannah Tribune Co-Host Online Voter Education Event"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fthe-current-the-savannah-tribune-co-host-online-voter-education-event%2F&amp;linkname=The%20Current%20%26%20The%20Savannah%20Tribune%20Co-Host%20Online%20Voter%20Education%20Event" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><a href="https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/2p1.jpg" data-slb-active="1" data-slb-asset="1620798850" data-slb-internal="0" data-slb-group="145741"><img   alt="" width="300" height="216" data-srcset="https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-300x216.jpg 300w, https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-768x553.jpg 768w, https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-139x100.jpg 139w, https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB.jpg 938w"  data-src="https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-300x216.jpg" data-sizes="(max-width: 300px) 85vw, 300px" class="alignleft wp-image-145840 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft wp-image-145840 size-medium" src="https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-300x216.jpg" alt="" width="300" height="216" srcset="https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-300x216.jpg 300w, https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-768x553.jpg 768w, https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB-139x100.jpg 139w, https://www.savannahtribune.com/wp-content/uploads/2021/09/Online-Voter-Registration-Current-and-Savannah-Tribune-2x2.25-RGB.jpg 938w" sizes="(max-width: 300px) 85vw, 300px" /></noscript></a></p>
<p>The Current, Coastal Georgia’ s only in-depth investigative news source, along with The Savannah Tribune, one of the oldest Black-owned and operated publications in America, announced they are co-hosting an online voter education event to inform voters from Savannah to Brunswick how to vote safely and effectively in the local elections November 2 under Georgia’s new election law.</p>
<p>The event will be held two evenings—Tuesday, October 5 and Wednesday- day, October 6—from 6:30- 7:30 pm and will feature a panel of experts from—</p>
<p>• Georgia Secretary of State’s office,</p>
<p>• Chatham County Board of Registrars, • Chatham County Board of Elections,</p>
<p>• ACLU of Georgia, and</p>
<p>• League of Women Voters. This event is free and open to the public, but advanced registration is required. The link to register is on The Current’s website at <a href="https://thecurrentga.org/the-current-events/" class="autohyperlink">thecurrentga.org/the-current-events/</a>.</p>
<p>For additional information about The Current, please visit <a href="http://www.TheCurrentGA.org" class="autohyperlink">www.TheCurrentGA.org</a> or call 917-582-6644.</p>
<p>For additional information about The Savannah Tribune, please visit The Savannah Tribune’s Facebook page, our website at <a href="http://www.savannahtribune.com" class="autohyperlink">www.savannahtribune.com</a> or call 912-233-6128.</p>

		<div class="oht-related">
	<h2>More From Front Page <a href="https://www.savannahtribune.com/category/front-page/">Go To The Front Page Section</a></h2><a href="https://www.savannahtribune.com/articles/local-leaders-endorse-democrat-wade-herring-for-georgias-first-district/" class="oht-related__post"><div class="ratio-5-3" style="background-image: url(https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/1p1-800x600.jpg);"></div>Local Leaders Endorse Democrat Wade Herring For Georgia’s First District</a><a href="https://www.savannahtribune.com/articles/the-current-the-savannah-tribune-co-host-online-voter-education-event/" class="oht-related__post"><div class="ratio-5-3" style="background-image: url(https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/2p1.jpg);"></div>The Current &#038; The Savannah Tribune Co-Host Online Voter Education Event</a><a href="https://www.savannahtribune.com/articles/ga-house-district-165-candidates-explain-their-positions/" class="oht-related__post"><div class="ratio-5-3" style="background-image: url(https://www.savannahtribune.com/wp-content/uploads/images/2021-09-29/3p1.jpg);"></div>GA House District 165 Candidates Explain Their Positions</a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><span class="gd-cancel-replaylink"><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/the-current-the-savannah-tribune-co-host-online-voter-education-event/#respond" style="display:none;">Cancel reply</a></span></small></h2><form action="https://www.savannahtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6da142b099" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1633279376" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.5" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><input type="hidden" id="ak_js" name="ak_js" value="34"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	</main><!-- .site-main -->


</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area oht-sidebar" role="complementary">

		<section id="temp_1-7" class="widget temp_1"><div class="a-single a-138"><!-- Savannah Tribune NNPA 300x250 ATF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=329885;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></section><section id="temp_1-16" class="widget temp_1"><div class="a-single a-130"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.3912035THESAVANNAHTRIBUNE/B25245327.292765512'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></section><section id="temp_2-10" class="widget temp_2"><div class="g g-101"><div class="g-dyn a-154 c-1"><a class="gofollow" data-track="MTU0LDEwMSwxLDYw" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-336x280-1.jpg" /></a></div><div class="g-dyn a-153 c-2"><a class="gofollow" data-track="MTUzLDEwMSwxLDYw" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-300x250-1.jpg" /></a></div><div class="g-dyn a-145 c-3"><a class="gofollow" data-track="MTQ1LDEwMSwxLDYw" href="https://uwce.org/give/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/General-Give-Digital-Ad-300x250-1.jpg" /></a></div><div class="g-dyn a-146 c-4"><a class="gofollow" data-track="MTQ2LDEwMSwxLDYw" href="https://uwce.org/give/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/General-Give-Digital-Ad2-300x250-1.jpg" /></a></div><div class="g-dyn a-144 c-5"><a class="gofollow" data-track="MTQ0LDEwMSwxLDYw" href="https://www.wadeherringforcongress.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/Wade-Herring-for-Congress-2021-300x300-1.jpg" /></a></div></div></section><section id="temp_1-22" class="widget temp_1"><!-- Error, Ad (143) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section id="temp_1-26" class="widget temp_1"><!-- Error, Ad (133) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section id="temp_1-24" class="widget temp_1"><!-- Error, Ad (131) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section id="newsletterwidget-6" class="widget widget_newsletterwidget"><h2 class="widget-title">Newsletter Subscription</h2><!--
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"f2ec7603a5454bd7a20485aa7","lid":"aac0b1e575"}) })</script>
--><div class="tnp tnp-widget"><form method="post" action="https://www.savannahtribune.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></section><section id="widget_twidget-3" class="widget Twitter"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="dark" href="https://twitter.com/TheSavannahTrib?ref_src=twsrc%5Etfw">Tweets by TheSavannahTrib</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></section><section id="temp_2-11" class="widget temp_2"><div class="g g-100"><div class="g-dyn a-137 c-1"><!-- Savannah Tribune NNPA 160x600 BTF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=160x600;setID=329890;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="160" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div><div class="g-dyn a-152 c-2"><a class="gofollow" data-track="MTUyLDEwMCwxLDYw" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-160x600-1.jpg" /></a></div><div class="g-dyn a-151 c-3"><a class="gofollow" data-track="MTUxLDEwMCwxLDYw" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-300x600-1.jpg" /></a></div></div></section><script async src="/displayads/oht_ads_ad_widget-5"></script><div id="oht_ads_ad_widget-5"></div>
	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

					<div id="footer-hero-ad" class="hero-ads">
				<div class="g g-95"><div class="g-dyn a-147 c-1"><a class="gofollow" data-track="MTQ3LDk1LDEsNjA=" href="https://uwce.org/give/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/General-Give-Digital-Ad3-728x90-1.jpg" /></a></div><div class="g-dyn a-148 c-2"><a class="gofollow" data-track="MTQ4LDk1LDEsNjA=" href="https://uwce.org/give/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/General-Give-Digital-Ad4-728x90-1.jpg" /></a></div><div class="g-dyn a-129 c-3"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.3912035THESAVANNAHTRIBUNE/B25245327.292708682'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-150 c-4"><a class="gofollow" data-track="MTUwLDk1LDEsNjA=" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-310x50-1.jpg" /></a></div><div class="g-dyn a-141 c-5"><!-- Savannah Tribune NNPA 728x90 ATF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=728x90;setID=329887;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" marginwidth="0" marginheight="0"  hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div><div class="g-dyn a-149 c-6"><a class="gofollow" data-track="MTQ5LDk1LDEsNjA=" href="https://www.jurassicquest.com/"><img src="https://www.savannahtribune.com/wp-content/uploads/2021/09/JQ-Savannah-Online-728x90-1.jpg" /></a></div></div>			</div><!-- #primary-sidebar -->
		
	</div><!-- .site-inner -->

	<div class="footer-container">

		


		<footer id="colophon" class="site-footer" role="contentinfo">

							<div id="footer-widget-left" class="footer-widget-left">
					Newsletter Subscription<!--
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"f2ec7603a5454bd7a20485aa7","lid":"aac0b1e575"}) })</script>
--><div class="tnp tnp-widget"><form method="post" action="https://www.savannahtribune.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>				</div>
			
			
			<div class="clearfix"></div>

			<div class="site-deets">
								<a href="https://www.savannahtribune.com/" rel="home">The Savannah Tribune</a>
				
			</div><!-- .site-info -->

			<ul class="social-media"><li><a href="https://twitter.com/TheSavannahTrib" class="sm-twitter"><i class="fa fa-twitter"></i></a></li>


<li><a href="https://www.instagram.com/the_savannahtribune/" class="sm-instagram"><i class="fa fa-instagram"></i></a></li>





<li><a href="http://www.facebook.com/tanya.milton1" class="sm-facebook"><i class="fa fa-facebook"></i></a></li></ul>






							<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-nav gd-menu-z"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31073"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-oht_article-ancestor current-menu-parent current-oht_article-parent menu-item-17"><a href="https://www.savannahtribune.com/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.savannahtribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.savannahtribune.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95507"><a href="https://www.savannahtribune.com/category/social-and-community-news/">Social &#038; Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.savannahtribune.com/category/community-events/">Community Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31020"><a href="https://www.savannahtribune.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31021"><a href="https://www.savannahtribune.com/category/photo-gallery/">Galleries</a></li>
</ul></div>						


			<p class="oht-links">
				<a href="http://our-hometown.com/" class="oht-logo">Our Hometown</a>
				<a href="http://our-hometown.com/dmca/" class="oht-dmca">DMCA Notices</a><br>Newspaper web site content management software and services 
			</p>

			<p class="oht-links oht-footer--custom">Copyright © 2018-2020 The Savannah Tribune. All Rights Reserved.</p>
			
		</footer><!-- .site-footer -->
	</div>
</div><!-- .site -->

<script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/d2y8psjfi06mva.cloudfront.net\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.savannahtribune.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.38");
    document.getElementsByTagName("head")[0].appendChild(css);
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.css?ver=1.6.38");
    document.getElementsByTagName("head")[0].appendChild(css);
    document.write('<' + 'script id="geodirectory-leaflet-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
}
</script>
<script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/d2y8psjfi06mva.cloudfront.net\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/www.savannahtribune.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/www.savannahtribune.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"auto","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of"};</script>    <script type="text/javascript">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</script>
<script type="application/ld+json">
        {
        "@context": "http://schema.org/",
        "@type": "NewsMediaOrganization",
        "name": "The Savannah Tribune",
        "logo": {
            "@context": "http://schema.org",
            "@type": "ImageObject",
            "url": "https://www.savannahtribune.com/"
            },
            
            
            "url": "https://www.savannahtribune.com/"
        
        }
        </script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '9d15ecbbfa',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });
    </script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.our-hometown.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '100']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/anti-spam/assets/js/anti-spam.js?ver=7.2.5'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodir_location_manager/js/location-front.min.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/ohtnav/js/scrolling-tables.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=20.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.js?ver=20.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=20.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/ohtnav/js/rememberme.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1620798850":{"id":145742,"type":"image","internal":true,"source":"https:\/\/www.savannahtribune.com\/wp-content\/uploads\/images\/2021-09-29\/2p1.jpg","title":"2p1.jpg","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/d2y8psjfi06mva.cloudfront.net\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/d2y8psjfi06mva.cloudfront.net\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-94').gslider({groupid:94,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-95').gslider({groupid:95,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-96').gslider({groupid:96,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-97').gslider({groupid:97,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-98').gslider({groupid:98,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-99').gslider({groupid:99,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-100').gslider({groupid:100,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-101').gslider({groupid:101,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-102').gslider({groupid:102,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 78/112 objects using redis
Page Caching using redis (SSL caching disabled) 

Served from: www.savannahtribune.com @ 2021-10-03 12:42:56 by W3 Total Cache
-->