<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script type="text/javascript">window.gdSetMap = window.gdSetMap || 'auto';</script><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum - The Savannah Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://d2y8psjfi06mva.cloudfront.net/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

		<!-- All in One SEO 4.2.0 -->
		<meta name="description" content="On Saturday, July 2, 2022, at 9:30 AM, you, your neighbors and associates are invited to participate in Part 2 of one of the most well-received community oriented discussions that the Hungry Club Forum of Savannah, Inc. (HCFS) has hosted in its sixteen-year history. Entitled, “Are We Safe from Savannah-Style Gun Violence? Some Unconventional" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.savannahtribune.com/articles/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Savannah Tribune - Georgia&#039;s Best Weekly" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum - The Savannah Tribune" />
		<meta property="og:description" content="On Saturday, July 2, 2022, at 9:30 AM, you, your neighbors and associates are invited to participate in Part 2 of one of the most well-received community oriented discussions that the Hungry Club Forum of Savannah, Inc. (HCFS) has hosted in its sixteen-year history. Entitled, “Are We Safe from Savannah-Style Gun Violence? Some Unconventional" />
		<meta property="og:url" content="https://www.savannahtribune.com/articles/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum/" />
		<meta property="og:image" content="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg" />
		<meta property="og:image:secure_url" content="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg" />
		<meta property="og:image:width" content="352" />
		<meta property="og:image:height" content="289" />
		<meta property="article:published_time" content="2022-06-29T13:45:00+00:00" />
		<meta property="article:modified_time" content="2022-06-29T13:54:08+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum - The Savannah Tribune" />
		<meta name="twitter:description" content="On Saturday, July 2, 2022, at 9:30 AM, you, your neighbors and associates are invited to participate in Part 2 of one of the most well-received community oriented discussions that the Hungry Club Forum of Savannah, Inc. (HCFS) has hosted in its sixteen-year history. Entitled, “Are We Safe from Savannah-Style Gun Violence? Some Unconventional" />
		<meta name="twitter:image" content="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.savannahtribune.com\/#website","url":"https:\/\/www.savannahtribune.com\/","name":"The Savannah Tribune","description":"Georgia's Best Weekly","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.savannahtribune.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.savannahtribune.com\/#organization","name":"The Savannah Tribune","url":"https:\/\/www.savannahtribune.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.savannahtribune.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.savannahtribune.com\/","name":"Home","description":"Georgia's Best Weekly","url":"https:\/\/www.savannahtribune.com\/"},"nextItem":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/","name":"Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum","description":"On Saturday, July 2, 2022, at 9:30 AM, you, your neighbors and associates are invited to participate in Part 2 of one of the most well-received community oriented discussions that the Hungry Club Forum of Savannah, Inc. (HCFS) has hosted in its sixteen-year history. Entitled, \u201cAre We Safe from Savannah-Style Gun Violence? Some Unconventional","url":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/"},"previousItem":"https:\/\/www.savannahtribune.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.savannahtribune.com\/author\/graphicdesignersavannahtribune-com\/#author","url":"https:\/\/www.savannahtribune.com\/author\/graphicdesignersavannahtribune-com\/","name":"Savannah Tribune","image":{"@type":"ImageObject","@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/c0f01d5e2641a22698de57ba7d2ee2ea?s=96&d=mm&r=g","width":96,"height":96,"caption":"Savannah Tribune"}},{"@type":"WebPage","@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#webpage","url":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/","name":"Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum - The Savannah Tribune","description":"On Saturday, July 2, 2022, at 9:30 AM, you, your neighbors and associates are invited to participate in Part 2 of one of the most well-received community oriented discussions that the Hungry Club Forum of Savannah, Inc. (HCFS) has hosted in its sixteen-year history. Entitled, \u201cAre We Safe from Savannah-Style Gun Violence? Some Unconventional","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.savannahtribune.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#breadcrumblist"},"author":"https:\/\/www.savannahtribune.com\/author\/graphicdesignersavannahtribune-com\/#author","creator":"https:\/\/www.savannahtribune.com\/author\/graphicdesignersavannahtribune-com\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.savannahtribune.com\/#mainImage","url":"https:\/\/www.savannahtribune.com\/wp-content\/uploads\/images\/2022-06-29\/5p1.jpg","width":352,"height":289},"primaryImageOfPage":{"@id":"https:\/\/www.savannahtribune.com\/articles\/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum\/#mainImage"},"datePublished":"2022-06-29T13:45:00-04:00","dateModified":"2022-06-29T13:54:08-04:00"}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//d2y8psjfi06mva.cloudfront.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="The Savannah Tribune &raquo; Feed" href="https://www.savannahtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Savannah Tribune &raquo; Comments Feed" href="https://www.savannahtribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Savannah Tribune &raquo; Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum Comments Feed" href="https://www.savannahtribune.com/articles/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum/feed/" />
<link rel='stylesheet' id='geodir-core-scss-css'  href='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.38' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.savannahtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://d2y8psjfi06mva.cloudfront.net/anti-spam/assets/css/admin-bar.css?ver=7.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='location_manager_css-css'  href='https://d2y8psjfi06mva.cloudfront.net/geodir_location_manager/css/geodir-location.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ohtnav_styles-css'  href='https://d2y8psjfi06mva.cloudfront.net/ohtnav/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://d2y8psjfi06mva.cloudfront.net/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #455cc7;
	border: 1px solid #f3cbc4;
}

</style>
<link rel='stylesheet' id='solr_auto_css-css'  href='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/css/bootstrap.min.css?ver=20.1' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/css/style.css?ver=20.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-Slabo+27pxslug-css'  href='https://fonts.googleapis.com/css?family=Slabo+27px&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/style.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='light-side-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen-child/light.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen-child/style.css?ver=5.8.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.savannahtribune.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsletter-css'  href='https://d2y8psjfi06mva.cloudfront.net/newsletter/style.css?ver=7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://d2y8psjfi06mva.cloudfront.net/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.0/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.6.0/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://d2y8psjfi06mva.cloudfront.net/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='geodirectory-script-js-extra'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"https:\/\/www.savannahtribune.com","geodir_plugin_url":"https:\/\/d2y8psjfi06mva.cloudfront.net\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38' id='geodirectory-script-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?&amp;language=en&amp;key=AIzaSyBn_0umUJvsaE6dXSwcxUcUIziHxI8a9XI' id='google-maps-api-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/jawj/oms.min.js?ver=1.6.38' id='geodirectory-g-overlappingmarker-script-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38' id='chosen-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38' id='geodirectory-choose-ajax-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/oht_ads/js/oht_ad_heightCap.js?ver=5.8.4' id='oht_ad_heightCap-js-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen-child/js/light.js?ver=5.8.4' id='light-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.savannahtribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.savannahtribune.com/wp-json/wp/v2/oht_article/150700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.savannahtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.savannahtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.savannahtribune.com/?p=150700' />
<link rel="alternate" type="application/json+oembed" href="https://www.savannahtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.savannahtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-105 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:91px; }
	.g-103 { margin:40px 0px 40px 0px; width:100%; max-width:300px; height:100%; max-height:632px; }
	.g-108 { margin:40px 0px 30px 0px; width:100%; max-width:300px; height:100%; max-height:251px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style></style>
			<style>
				#wp-admin-bar-w3tc,#toplevel_page_w3tc_dashboard,#wp-admin-bar-w3tc{
	  			display:none!important;
  			}
			</style>
			
		<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 0ms;
					transition-delay: 0ms;
				}
					</style>
				<style type='text/css'>
		#page { background:#b5c0cc}.site-inner { background-color:#ffffff}p { color:}a { color:#0066cc}.primary-menu li a, .current-item a, #menu-toggle, body.oht-nav-fixed .main-navigation a, .is-mobile #secondary-menu li a, .is-mobile .utility-nav li a { color:#ffffff}#site-header-menu, #menu-toggle, body.oht-nav-fixed .main-navigation, .primary-menu, .is-mobile #secondary-menu, .is-mobile .utility-nav { background:#0066cc}.primary-menu li a:hover, #menu-toggle:hover, .is-mobile #secondary-menu li a:hover,  .is-mobile .utility-nav li a:hover { color:#e8e8e8}#site-header-menu li:hover a { background:}h2.widget-title { background:}.oht-article p.breaking-news, .breaking-news { background:}.footer-container { background:}h1 { color:}h2 { color:}h3 { color:}h4 { color:}		</style>
				<style type='text/css'>
		.primary-menu a, #menu-toggle, #secondary-menu li a, .utility-nav li a { font-family: 'Slabo 27px' !important; } 
h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .oht-article h3 a, .oht-article p.oht-article-meta, .entry-title { font-family: 'Slabo 27px' !important; } 
		</style>
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.site-logo img, .site-logo {
	width:100% !important;
	max-height:500px !important;
}

.oht-slide-content {background-position-y:0;}

.oht-ads-widget-container img {
margin:.5em 0;
min-width:75%;
}

.main-navigation ul ul li a{
background-color:white;
color:#0066cc;
}

.main-navigation ul ul li a:hover{
background-color:white;
color:#0066cc;
}

.mfp-wrap {
	z-index:111111 !important;
}

body.no-sidebar:not(.search-results) article:not(.type-page) .entry-content {
width:100% !important;
margin:0 !important;
}

.oht-ad-image {
	float: left;
	margin: 1em;
}

.oht-ad-text {height:auto !important;}

#marketplace-container {
	width: 100%;
-moz-column-count:4;
-webkit-column-count:4;
column-count:4;
}

.oht-ads-marketplace-ad-container {float:none;}

.a-85{
	width: 160px;
	margin-left: auto;
	margin-right: auto;
}

#hero-ad > div.g.g-66 > div, #hero-ad > div.a-single.a-86 {
	width: 728px;
	/* display: inline-block; */
	margin-left: auto;
	margin-right: auto;
}

#footer-hero-ad > div{
	width: 728px;
	/* display: inline-block; */
	margin-left: 10%;
}

.hero-ads .a-single.a-109 {
	padding: 0 4.5455%;
}

.g{
	text-align: center;
}		</style>
			<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
</head>

<body class="oht-logo-center oht-nav-default gd-map-auto" id="engage-hamburger">

<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header oht-date--" role="banner">
			<div class="site-header-main">

				
				
				<div class="clearfix"></div>


				<form role="search" method="get" class="search-form" action="https://www.savannahtribune.com/">
					<label>
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
					</label>
					<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
				</form>


				<ul class="social-media"><li><a href="https://twitter.com/TheSavannahTrib" class="sm-twitter"><i class="fa fa-twitter"></i></a></li>


<li><a href="https://www.instagram.com/the_savannahtribune/" class="sm-instagram"><i class="fa fa-instagram"></i></a></li>





<li><a href="http://www.facebook.com/tanya.milton1" class="sm-facebook"><i class="fa fa-facebook"></i></a></li></ul>







				
				<div class="site-branding">
					
											<div id="header-ad-left" class="header-ads" role="complementary">
													</div><!-- #primary-sidebar -->
					

					<div class="site-logo">
					<h1><a href="https://www.savannahtribune.com/"><img  data-src='http://www.savannahtribune.com/wp-content/uploads/2017/07/Savannah-Tribune-Logo-Redesign-Clean.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="http://www.savannahtribune.com/wp-content/uploads/2017/07/Savannah-Tribune-Logo-Redesign-Clean.jpg"></noscript></a></h1>
											<p class="site-description">Georgia&#039;s Best Weekly</p>
																<p>Monday, July 4, 2022</p>
										
					</div>
											<div id="header-ad-right" class="header-ads" role="complementary">
													</div><!-- #primary-sidebar -->
					
					<div class="clearfix"></div>

					
					<div class="clearfix"></div>

					
				</div><!-- .site-branding -->
				
									                    <div class="hamburger-menu-container">
					<button id="menu-toggle" class="menu-toggle"><span>Menu</span></button>
										<ul class="hide-on-desktop oht-menu oht-menu--mobile">
						<li id="menu-item-31073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31073"><a href="/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-oht_article-ancestor current-menu-parent current-oht_article-parent menu-item-17"><a href="https://www.savannahtribune.com/category/front-page/">Front Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.savannahtribune.com/category/health/">Health</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.savannahtribune.com/category/church/">Church</a></li>
<li id="menu-item-95507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95507"><a href="https://www.savannahtribune.com/category/social-and-community-news/">Social &#038; Community News</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.savannahtribune.com/category/community-events/">Community Events</a></li>
<li id="menu-item-31020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31020"><a href="https://www.savannahtribune.com/category/sports/">Sports</a></li>
<li id="menu-item-31021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31021"><a href="https://www.savannahtribune.com/category/photo-gallery/">Galleries</a></li>
					</ul>
									
					<div id="site-header-menu" class="site-header-menu hamburger-hide">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="primary-menu gd-menu-z"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31073"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-oht_article-ancestor current-menu-parent current-oht_article-parent menu-item-17"><a href="https://www.savannahtribune.com/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.savannahtribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.savannahtribune.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95507"><a href="https://www.savannahtribune.com/category/social-and-community-news/">Social &#038; Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.savannahtribune.com/category/community-events/">Community Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31020"><a href="https://www.savannahtribune.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31021"><a href="https://www.savannahtribune.com/category/photo-gallery/">Galleries</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
												<div class="clearfix"></div>
					</div><!-- .site-header-menu -->
										</div>
													
								<div class="secondary-menu hamburger-hide" id="secondary-menu">
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="secondary-nav gd-menu-z"><li id="menu-item-31022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31022"><a href="https://www.savannahtribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31023"><a href="https://www.savannahtribune.com/list-of-online-black-newspapers-in-america/">List of Online NNPA Papers</a></li>
<li id="menu-item-31072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31072"><a href="https://www.savannahtribune.com/savannah-tribune-archives/">Archives</a></li>
</ul></div>				</div>
							</div><!-- .site-header-main -->
			<div class="clearfix"></div>

			
			
		</header><!-- .site-header -->

					<div id="hero-ad" class="hero-ads">
				<div class="g g-104"><div class="g-dyn a-162 c-1"><!-- Savannah Tribune NNPA 728x90 ATF [iframenojs] -->
<iframe  width="728" height="90" marginwidth="0" marginheight="0"  hspace="0" vspace="0" frameborder="0" scrolling="no" data-src="https://servedbyadbutler.com/adserve/;ID=168170;size=728x90;setID=329887;type=iframe;click=CLICK_MACRO_PLACEHOLDER" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</iframe></div><div class="g-dyn a-160 c-2"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.3912035THESAVANNAHTRIBUNE/B27075025.325762258'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div>			</div><!-- #primary-sidebar -->
		


		<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">
		
<article id="post-150700" class="post-150700 oht_article type-oht_article status-publish has-post-thumbnail hentry category-front-page oht_edition-2022-06-29">
	<header class="entry-header">
		<h1 class="entry-title">Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum</h1>				<p class="byline"><span class="byline__by">By </span><span class="byline__author"><a href="https://www.savannahtribune.com/author/graphicdesignersavannahtribune-com/">Savannah Tribune</a> </span><span class="byline__separator">| </span><span class="byline__time"><span class="byline__on">on </span>June 29, 2022</span><br>
		
				</p>
	</header><!-- .entry-header -->

	
	
	<div class="entry-content">

		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.savannahtribune.com/articles/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum/" data-a2a-title="Are We Safe From Savannah-Style Gun Violence? Some Unconventional Thoughts: Part 2 At The Hungry Club Forum"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.savannahtribune.com%2Farticles%2Fare-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum%2F&amp;linkname=Are%20We%20Safe%20From%20Savannah-Style%20Gun%20Violence%3F%20Some%20Unconventional%20Thoughts%3A%20Part%202%20At%20The%20Hungry%20Club%20Forum" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_150701" aria-describedby="caption-attachment-150701" style="width: 352px" class="wp-caption alignleft"><a href="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg" data-slb-active="1" data-slb-asset="184666566" data-slb-internal="0" data-slb-group="150700"><img   alt="&nbsp;" width="352" data-srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg 352w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1-300x246.jpg 300w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1-122x100.jpg 122w"  data-src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg" data-sizes="(max-width: 352px) 85vw, 352px" class="wp-image-150701 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-150701 size-large" src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg" alt="&nbsp;" width="352" srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1.jpg 352w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1-300x246.jpg 300w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p1-122x100.jpg 122w" sizes="(max-width: 352px) 85vw, 352px" /></noscript></a><figcaption id="caption-attachment-150701" class="wp-caption-text">&nbsp;</figcaption></figure>
<p>On Saturday, July 2, 2022, at 9:30 AM, you, your neighbors and associates are invited to participate in Part 2 of one of the most well-received community oriented discussions that the Hungry Club Forum of Savannah, Inc. (HCFS) has hosted in its sixteen-year history. Entitled, “Are We Safe from Savannah-Style Gun Violence? Some Unconventional Thoughts -Part 1, this free and open to the public forum was designed to delve into the framework for developing sound, replicable, and community supported actions leading to solutions to reduce and minimize the instances of the danger, death and destruction brought on by increasing gun violence in the Savannah-Chatham County area.</p>
<p> As always, everyone is invited to tune in to <a href="http://www.facebook.com/hungryclubforumofsavannah," class="autohyperlink">www.facebook.com/hungryclubforumofsavannah,</a> at 9:30 AM, for the Facebook livestream. Your questions and comments will be welcomed.</p>
<p> The keynote presenter will be Maxine L. Bryant, PhD., an assistant professor in the Department of Criminal Justice &amp; Criminology at Georgia Southern University. She is also the Director for the university’s Center for Africana Studies and the Director for the Gullah Geechee Heritage Center. Her passions and areas of expertise include unaddressed childhood trauma, successful reintegration of justice-impacted persons, and systematic injustices against Black and Brown people.</p>
<figure id="attachment_150702" aria-describedby="caption-attachment-150702" style="width: 322px" class="wp-caption alignright"><a href="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2.jpg" data-slb-active="1" data-slb-asset="1174948664" data-slb-internal="0" data-slb-group="150700"><img   alt="Courtnay “Coco” Papy" width="322" data-srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2.jpg 322w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2-195x300.jpg 195w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2-65x100.jpg 65w"  data-src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2.jpg" data-sizes="(max-width: 322px) 85vw, 322px" class="wp-image-150702 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-150702 size-large" src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2.jpg" alt="Courtnay “Coco” Papy" width="322" srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2.jpg 322w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2-195x300.jpg 195w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p2-65x100.jpg 65w" sizes="(max-width: 322px) 85vw, 322px" /></noscript></a><figcaption id="caption-attachment-150702" class="wp-caption-text">Courtnay “Coco” Papy</figcaption></figure>
<p> Resource Panelists will include Chatham County Deputy Chief of Police Kimberly G. Middleton, who has spent decades in law enforcement and administration in Chatham County, including outstanding service in the Sheriff’s Office. She is a former president of the HCFS, and is active in many church and civic organizations, HCFS Board Member Hon. LeRoy Burke, III, senior Judge of the Juvenile Court of Chatham County. Before stepping down as Chief, he helped to lead the local Juvenile Justice system for sixteen years. A staunch proponent of innovation and alternatives, he is known for saying, “If we can keep them away from the court system that’s what we’re after;” Courtnay “Coco” Papy, Director of Public Policy at Deep Center, a member of the Regional Board of Planned Parenthood, and a member of the GA WIN list PAC, that continues to support having more women in elected offices, and John M. Bush, Jr., an Army veteran who recently served as a Community Intercept Specialist in the Youth Intercept Program of the Chatham County District Attorney’s Office. He was recently named the City of Savannah’s Director of Neighborhood Safety and Engagement. Businesswoman and former State Senator Diana Harvey Johnson will moderate the forum.</p>
<figure id="attachment_150703" aria-describedby="caption-attachment-150703" style="width: 460px" class="wp-caption alignleft"><a href="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3.jpg" data-slb-active="1" data-slb-asset="147531087" data-slb-internal="0" data-slb-group="150700"><img   alt="John M. Bush, Jr." width="460" data-srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3.jpg 460w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3-196x300.jpg 196w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3-65x100.jpg 65w"  data-src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3.jpg" data-sizes="(max-width: 460px) 85vw, 460px" class="wp-image-150703 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-150703 size-large" src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3.jpg" alt="John M. Bush, Jr." width="460" srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3.jpg 460w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3-196x300.jpg 196w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p3-65x100.jpg 65w" sizes="(max-width: 460px) 85vw, 460px" /></noscript></a><figcaption id="caption-attachment-150703" class="wp-caption-text">John M. Bush, Jr.</figcaption></figure>
<p>Over the last two years, due to the shelter-inplace directives issued by the State of Georgia and the City of Savannah, as well as the lingering effect of the pandemic, the HCFS has not been able to serve up its usual, monthly breakfast, but continues to invite families to prepare their own breakfast and tune in to <a href="http://www.facebook.com/hungryclubforumofsavannah." class="autohyperlink">www.facebook.com/hungryclubforumofsavannah.</a> According to Ms. Harvey Johnson, President, Pinnacle Communications Corporation, a consultant to the HCFS, “the July 2nd forum marks the near fiftieth time since March 2020, that the forum has been offered virtually, and at no cost, to the public.</p>
<figure id="attachment_150704" aria-describedby="caption-attachment-150704" style="width: 222px" class="wp-caption alignright"><a href="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4.jpg" data-slb-active="1" data-slb-asset="386892368" data-slb-internal="0" data-slb-group="150700"><img   alt="Judge LeRoy Burke, III" width="222" data-srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4.jpg 222w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4-194x300.jpg 194w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4-65x100.jpg 65w"  data-src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4.jpg" data-sizes="(max-width: 222px) 85vw, 222px" class="wp-image-150704 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-150704 size-large" src="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4.jpg" alt="Judge LeRoy Burke, III" width="222" srcset="https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4.jpg 222w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4-194x300.jpg 194w, https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/5p4-65x100.jpg 65w" sizes="(max-width: 222px) 85vw, 222px" /></noscript></a><figcaption id="caption-attachment-150704" class="wp-caption-text">Judge LeRoy Burke, III</figcaption></figure>
<p>Randolph L. Slay, President, says that “through technology, the HCFS’ Board of Directors is continuing to pursue its goal of providing quality community education issues forums and providing the public an opportunity to participate in an informal, relaxed community dialogue. One that provides our diverse audience of participants a unique opportunity to gain a close-up understanding of issues and concerns facing our community.” For more information, please call 912- 233-0855 or 927-8425. </p>

		<div class="oht-related">
	<h2>More From Front Page <a href="https://www.savannahtribune.com/category/front-page/">Go To The Front Page Section</a></h2><a href="https://www.savannahtribune.com/articles/nnpa-and-transformative-justice-coalition-announce-national-gotv-campaign-targeting-10-million-more-black-voters/" class="oht-related__post"><div class="ratio-5-3" style="background-image: url(https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/1p1-800x433.jpg);"></div>NNPA and Transformative Justice Coalition Announce National GOTV Campaign Targeting 10 Million More Black Voters</a><a href="https://www.savannahtribune.com/articles/abrams-kemp-address-the-gma-annual-convention/" class="oht-related__post"><div class="ratio-5-3" style="background-image: url(https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/2p1.jpg);"></div>Abrams &#038; Kemp Address The GMA Annual Convention</a><a href="https://www.savannahtribune.com/articles/tatia-adams-fox-joins-american-express/" class="oht-related__post"><div class="ratio-5-3" style="background-image: url(https://www.savannahtribune.com/wp-content/uploads/images/2022-06-29/3p1.jpg);"></div>Tatia Adams Fox Joins American Express</a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><span class="gd-cancel-replaylink"><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/are-we-safe-from-savannah-style-gun-violence-some-unconventional-thoughts-part-2-at-the-hungry-club-forum/#respond" style="display:none;">Cancel reply</a></span></small></h2><form action="https://www.savannahtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4623645803" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1656910756" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.9" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="116"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	</main><!-- .site-main -->


</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area oht-sidebar" role="complementary">

		<section id="624b3a78cb98b-7" class="widget 624b3a78cb98b"><div class="g g-106"><div class="g-dyn a-161 c-1"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.3912035THESAVANNAHTRIBUNE/B27075025.325758418'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-164 c-2"><!-- Savannah Tribune NNPA 300x250 ATF [iframenojs] -->
<iframe  width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no" data-src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=329885;type=iframe;click=CLICK_MACRO_PLACEHOLDER" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</iframe></div></div></section><section id="624b3a78cb98b-29" class="widget 624b3a78cb98b"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section><section id="624b3a78cb98b-24" class="widget 624b3a78cb98b"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section><section id="newsletterwidget-6" class="widget widget_newsletterwidget"><h2 class="widget-title">Newsletter Subscription</h2><!--
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"f2ec7603a5454bd7a20485aa7","lid":"aac0b1e575"}) })</script>
--><div class="tnp tnp-widget"><form method="post" action="https://www.savannahtribune.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></section><section id="widget_twidget-3" class="widget Twitter"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="dark" href="https://twitter.com/TheSavannahTrib?ref_src=twsrc%5Etfw">Tweets by TheSavannahTrib</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></section><section id="624b3a78cb98b-9" class="widget 624b3a78cb98b"><div class="g g-109"><div class="g-dyn a-167 c-1"><!-- Savannah Tribune NNPA 160x600 BTF [iframenojs] -->
<iframe  width="160" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no" data-src="https://servedbyadbutler.com/adserve/;ID=168170;size=160x600;setID=329890;type=iframe;click=CLICK_MACRO_PLACEHOLDER" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</iframe></div></div></section><script async src="/displayads/oht_ads_ad_widget-5?=1656910756 "></script><div id="oht_ads_ad_widget-5"></div>
	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		
	</div><!-- .site-inner -->

	<div class="footer-container">

		


		<footer id="colophon" class="site-footer" role="contentinfo">

							<div id="footer-widget-left" class="footer-widget-left">
					Newsletter Subscription<!--
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"f2ec7603a5454bd7a20485aa7","lid":"aac0b1e575"}) })</script>
--><div class="tnp tnp-widget"><form method="post" action="https://www.savannahtribune.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-3">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-3" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>				</div>
			
			
			<div class="clearfix"></div>

			<div class="site-deets">
								<a href="https://www.savannahtribune.com/" rel="home">The Savannah Tribune</a>
				
			</div><!-- .site-info -->

			<ul class="social-media"><li><a href="https://twitter.com/TheSavannahTrib" class="sm-twitter"><i class="fa fa-twitter"></i></a></li>


<li><a href="https://www.instagram.com/the_savannahtribune/" class="sm-instagram"><i class="fa fa-instagram"></i></a></li>





<li><a href="http://www.facebook.com/tanya.milton1" class="sm-facebook"><i class="fa fa-facebook"></i></a></li></ul>






							<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-nav gd-menu-z"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31073"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-oht_article-ancestor current-menu-parent current-oht_article-parent menu-item-17"><a href="https://www.savannahtribune.com/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.savannahtribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.savannahtribune.com/category/church/">Church</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95507"><a href="https://www.savannahtribune.com/category/social-and-community-news/">Social &#038; Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.savannahtribune.com/category/community-events/">Community Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31020"><a href="https://www.savannahtribune.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31021"><a href="https://www.savannahtribune.com/category/photo-gallery/">Galleries</a></li>
</ul></div>						


			<p class="oht-links">
				<a href="http://our-hometown.com/" class="oht-logo">Our Hometown</a>
				<a href="http://our-hometown.com/dmca/" class="oht-dmca">DMCA Notices</a><br>Newspaper web site content management software and services 
			</p>

			<p class="oht-links oht-footer--custom">Copyright © 2018-2020 The Savannah Tribune. All Rights Reserved.</p>
			
		</footer><!-- .site-footer -->
	</div>
</div><!-- .site -->

<script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/d2y8psjfi06mva.cloudfront.net\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.savannahtribune.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.38");
    document.getElementsByTagName("head")[0].appendChild(css);
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.css?ver=1.6.38");
    document.getElementsByTagName("head")[0].appendChild(css);
    document.write('<' + 'script id="geodirectory-leaflet-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38" type="text/javascript"><' + '/script>');
}
</script>
<script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/d2y8psjfi06mva.cloudfront.net\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/www.savannahtribune.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/www.savannahtribune.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"auto","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of"};</script>    <script type="text/javascript">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</script>
<script type="application/ld+json">
        {
        "@context": "http://schema.org/",
        "@type": "NewsMediaOrganization",
        "name": "The Savannah Tribune",
        "logo": {
            "@context": "http://schema.org",
            "@type": "ImageObject",
            "url": "https://www.savannahtribune.com/"
            },
            "sameAs": [ 
                "http://www.facebook.com/tanya.milton1",
                    "https://twitter.com/TheSavannahTrib",
                    "https://www.instagram.com/the_savannahtribune/"
                    ],
            
            
            "url": "https://www.savannahtribune.com/"
        
        }
        </script>    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': 'e423650a57',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });
    </script>
<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.our-hometown.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '100']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/anti-spam/assets/js/anti-spam.js?ver=7.2.9' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodir_location_manager/js/location-front.min.js?ver=5.8.4' async='async' id='geodirectory-location-front-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38' id='geodirectory-lightbox-jquery-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38' id='geodirectory-goMap-script-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.8.4' id='geodirectory-jquery-ui-timepicker-js-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38' id='geodir-jRating-js-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async' id='geodir-on-document-load-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async' id='google-geometa-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/ohtnav/js/scrolling-tables.js?ver=1.0.0' id='oht_scrolling_tables-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=20.1' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.js?ver=20.1' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.savannahtribune.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=20.1' id='autocomplete-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.1' id='loadingoverlay-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816' id='twentysixteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' id='twentysixteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahtribune.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816' id='twentysixteen-script-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.9.8' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/ohtnav/js/rememberme.js?ver=5.0.7' id='rememberme-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://d2y8psjfi06mva.cloudfront.net/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"184666566":{"id":150701,"type":"image","internal":true,"source":"https:\/\/www.savannahtribune.com\/wp-content\/uploads\/images\/2022-06-29\/5p1.jpg","title":"5p1.jpg","caption":"","description":""},"1174948664":{"id":150702,"type":"image","internal":true,"source":"https:\/\/www.savannahtribune.com\/wp-content\/uploads\/images\/2022-06-29\/5p2.jpg","title":"5p2.jpg","caption":"Courtnay \u201cCoco\u201d Papy","description":""},"147531087":{"id":150703,"type":"image","internal":true,"source":"https:\/\/www.savannahtribune.com\/wp-content\/uploads\/images\/2022-06-29\/5p3.jpg","title":"5p3.jpg","caption":"John M. Bush, Jr.","description":""},"386892368":{"id":150704,"type":"image","internal":true,"source":"https:\/\/www.savannahtribune.com\/wp-content\/uploads\/images\/2022-06-29\/5p4.jpg","title":"5p4.jpg","caption":"Judge LeRoy Burke, III","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/d2y8psjfi06mva.cloudfront.net\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/d2y8psjfi06mva.cloudfront.net\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-103').gslider({groupid:103,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-104').gslider({groupid:104,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-105').gslider({groupid:105,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-106').gslider({groupid:106,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-107').gslider({groupid:107,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-108').gslider({groupid:108,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-109').gslider({groupid:109,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 109/151 objects using redis
Page Caching using redis (Third-party plugin has modified caching activity) 

Served from: www.savannahtribune.com @ 2022-07-04 00:59:16 by W3 Total Cache
-->